SAP Knowledge Base Article - Public

2622912 - Sales Organization Field Is Not Available To Add in Route Quick Create Screen

Symptom

It is not possible to add the field Sales Organization to the quick create screen of Route via personalize/adapt.

Reproducing the Issue

  1. Go to the Visits Work center.
  2. Go to the Routes view.
  3. Click on New button to create new route.

Sales Organization field is not available in quick create screen via personalize/Adapt

Cause

Sales area related fields are not delivered as part of standard route quick create screen. Nevertheless, the extension fields division and distribution channel fields are available for adding, whereas Sales Organization has its own limitations due to greater dependencies.

Resolution

This is the expected system behavior
You can edit all these values (Sales Organization, division and distribution channel) in the More Details facet, once the route is created.

Keywords

Route, Quick Create, Sales Organization, New route screen, Sales Area fields , KBA , sales organization , division , distribution channel , route , quick create , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT-ROT , Activity Routing , How To

Product

SAP Cloud for Customer all versions