Symptom
-
Can't connect to SFTP server.
- Issues logging into SFTP.
- Automatic SFTP transfer not working.
Environment
-
BizX
- BizX Platform
Cause
-
One possible cause is that the public IP address you are connected has been banned.
- This can be as a result of invalid login attempts with the incorrect password.
- Seen by Success Factors servers as invalid commands and security issue.
Resolution
-
Open up incident with Customer support, and provide the public IP address that you are connecting to Success Factors with, CS will check with internal Operations team to remove from autoban list.
Keywords
autoban, ban list, white list , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , Problem
Product
SAP SuccessFactors HCM Core all versions