SAP Knowledge Base Article - Public

2618062 - The item can't be deleted as its Work Progress is no longer Open/Ready

Symptom

You cannnot delete Started service items in work tickets.

Environment

SAP Hybris Cloud For Cutsomer

Reproducing the Issue

  1. Go to the Services work center.
  2. Go to the Work Tickets view.
  3. In the search field enter ABC(where ABC is the Ticket Id) and open it.
  4. Go to the Service and Repair facet and line-item YY(where YY is line number) .
  5. Press delete icon under the Action column.

You can see the error The item can't be deleted as its Work Progress is no longer Open/Ready.

Cause

The task will be editable only if the Work Progress of item YY is with status as Open/Ready ,not for other status such as Started. This also means that technician assigned to item is already working so it cannot be changed during progress.

Resolution

This is an expected system behavior.

Keywords

Work Progress Status, not able to delete work ticket item , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , Problem

Product

SAP Cloud for Customer 1211 ; SAP Cloud for Customer 1302 ; SAP Cloud for Customer 1305 ; SAP Cloud for Customer 1308 ; SAP Cloud for Customer 1311 ; SAP Cloud for Customer 1402 ; SAP Cloud for Customer 1405 ; SAP Cloud for Customer 1408 ; SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer 1802 ; SAP Cloud for Customer 1805 ; SAP Cloud for Sales 3.0 ; SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1605 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711 ; SAP Sales OnDemand 1.0 ; SAP Sales OnDemand 2.0 ; SAP Sales OnDemand 4.0