SAP Knowledge Base Article - Public

2615383 - Composing a SMS from a Ticket in Fiori

Symptom

You want to reply to a ticket in Fiori and the SMS option is greyed out.

Environment

SAP Hybris Cloud for Customer - Fiori client

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open any ticket.
  4. Go to the Interactions facet.
  5. Click on Reply.
  6. The SMS option is greyed out.

Cause

Sending proactive SMS, i.e. composing SMS from a ticket created manually, is not supported.

Resolution

This is the expected system behaviour.

In Fiori, agents can only create a SMS as a response to a ticket that was initially created from an incoming SMS.

Keywords

SMS, Ticket, Reply, Interactions, Fiori , KBA , fiori , sms , tickets , service , reply , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP HYBRIS C4C CORE all versions