2611829 - Selected Columns are not Visible in the Ticket Routing Rules

SAP Knowledge Base Article - Public

2611829 - Selected Columns are not Visible in the Ticket Routing Rules

Symptom

You configured your ticket routing rules based on several available columns, but not all of them are visible once added to the decision table configuration.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Under Work Distribution, select Ticket Routing Rules.
  4. Select Adapt Columns.
  5. Select the desired columns.
  6. Click Ok.
  7. You notice that not all selected columns are visible in the Ticket Routing Rules.

Cause

The missing columns need to be added via personalisation/adaptation.

Resolution

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Under Work Distribution, select Ticket Routing Rules.
  4. Click on Adapt and select Edit Master Layout.
  5. Go to the column section and add the missing items.

Keywords

Ticket Routing Rules, Service and Social, Missing Columns, Adapt Coloums , KBA , ticket routing rules , missing columns , adapt columns , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP HYBRIS C4C 1802