SAP Knowledge Base Article - Public

2608291 - Notes Field For Phone Call Activity In Leads

Symptom

You are unable to add Notes field in Phone Call Activity under Leads work center.

The Notes field is available in Phone Call view under Activities work center.

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Leads view.
  3. Open the Lead 123(where 123 is a Lead ID).
  4. Navigate to Activities facet.
  5. Try to add Notes field for Phone Calls using Personalization/Adaptation.

You are unable to find Notes field and hence could not add it.

Cause

This is the expected system behavior.

Resolution

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly at SAP Cloud Service Center (servicecenter@sap.com).

Note: The services of SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option will be to check SAP Cloud for Customers Idea's Forum and submit your idea:

https://influence.sap.com/SAPCloudforCustomer

Keywords

Notes, Leads, Sales, Activity , KBA , lead , activity , phone call , note , LOD-CRM-LM , Lead Management , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer 1802 ; SAP Hybris Cloud for Customer 1711