SAP Knowledge Base Article - Public

2605040 - Social Media Message Does Not Appears under Ticket Interaction Tab in RUI

Symptom

You are unable to see the Social Media Interactions under Interactions facet of a Ticket in RUI.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Go to the Interactions facet.
  5. Notice that there is no Social Media Interaction.

Cause

Currently, under Ticket Interaction facet you will only be able to see E-mail, SMS, Chat, Portal and Phone interactions. Social Media Interaction can only be see in HTML5.

Resolution

This is a standard system behavior. A fix for this has been planned and should be released with a future upgrade.

Keywords

Social Media; Tickets; Interactions; RUI; , KBA , social interaction , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer 1802 ; SAP Cloud for Customer 1805