2600219 - Create Activity List from Multiple Phone Calls Shows "No Records Found"

SAP Knowledge Base Article - Public

2600219 - Create Activity List from Multiple Phone Calls Shows "No Records Found"

Symptom

You are trying to create an activity list from more than 20 phone calls at once and you are seeing "No Records Found" on the Phone Calls pane.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Select the Phone Calls view.
  3. Select more than 20 phone calls.
  4. Click in the cogwheel icon.
  5. Select Create Activity List.
  6. Fill in mandatory fields on the pop-up opened.
  7. Select Save and Open.

You notice on the Phone Calls pane on the screen the message "No records found" but you expected to see the phone calls selected on step 3 above.

 

Cause

The system supports the selection of up to 20 phone calls at a time for the creation of a new activity list.

Resolution

This is a current system behavior. This is planned to be improved on 1805 release. As workaround, you should use batches of 20 phone calls at a time for this.

Keywords

Phone Calls Activity List , KBA , LOD-CRM-ACT , Activities , Product Enhancement

Product

SAP HYBRIS C4C 1802 ; SAP Hybris Cloud for Customer 1711