2594403 - Approval Status in Cancellation Invoice is Not Started, Even Though it is Released

SAP Knowledge Base Article - Public

2594403 - Approval Status in Cancellation Invoice is Not Started, Even Though it is Released

Symptom

The cancellation invoice is created and released successfully, however the approval status is still Not Started. You expect that the approval status on a released invoice should be Approval Not Necessary or Approved.

Environment

SAP Business ByDesign 1711

SAP Business ByDesign 1802

Reproducing the Issue

Presupposition:

You have enabled the approval process for manual invoice in Business Configuration.

  1. Go to Customer Invoicing work center.
  2. Go to Invoice Documents view.
  3. Find the cancellation invoice ABC. (ABC represents the ID of the invoice).
  4. You notice that the invoice is Released already, but the Approval Status is still Not Started.

Cause

For cancellation invoices approval process is not triggered, so the approval status for cancellation invoices would be Not started.

Resolution

This is the current system behavior as designed.

Keywords

Aprpoval Status; Cancellation Invoice , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP BUSINESS BYDESIGN 1802 ; SAP Business ByDesign 1711 ; SAP Business ByDesign 1805