SAP Knowledge Base Article - Public

2592468 - Error Message “Technical error /CCAT/FW_CORE 304. Please report an incident” Pop up When Upload Service Categories.

Symptom

When you try to upload service categories from file, error message “Technical error /CCAT/FW_CORE 304. Please report an incident” pop up.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to Service and Social work center view
  3. Go to SLA Setup tab.
  4. Click on service categories.
  5. Select New->Catalog From File.
  6. Click on “Select File” button.
  7. Select your CVS document and click on “Upload” button.
  8. Error message “Technical error /CCAT/FW_CORE 304. Please report an incident” pop up.

Cause

The upload file is limited to 1000 category entries.

Resolution

If you require a larger service category catalog, please contact SAP support.

As a workaround, we suggest you to divide the data into several parts, make each file less than 1000 entries, and upload them separately.

See Also

For more information about upload service categories, please refer to help document in SAP Help Portal:

https://help.sap.com/viewer/cea15f900ca04c4faa35d3044577fe27/1711/en-US/187a1385763d1014b3d5cbd3c9c16ae2.html

Keywords

Technical error /CCAT/FW_CORE 304;CCAT/FW_CORE 304;upload service categories;service categories error;service category catalog; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions