SAP Knowledge Base Article - Public

2591817 - New employee not able to access onboarding through mobile device

Symptom

  • Users are not able to access onboarding due to the error message of invalid browser version
  • Is there any configuration that need to be set up to use onboarding in mobile device
  • Candidate not able to complete New employee step through mobile
  • Browser does not meet minimun requirements
  • The browser version you are currently using is not supported 

Reproducing the Issue

Step 1:  New user is set up in onboarding
Step 2:  User clicks on link welcome email from mobile
Step 3:  Invalid browser version message displays on mobile device (iPad, iPhone)

Cause

DocuSign Configuration

Resolution

For Hiring manager to access: Onboarding -> Settings -> Feature -> DocuSign eSignature -> Add outside signing support == No; Then In Super admin site -> Account options -> "AllowiPadWithoutDocuSign" should be set to  True                                                                                                                                                                                                         

For New Hire to access :Onboarding -> Settings -> Feature -> DocuSign eSignature ->Add outside signing support == yes is required to have the new employee (from Welcome link) open onboarding in mobile devide.

Keywords

Mobile, IOS, andriod, outsidesigning , KBA , LOD-SF-OBD-MOB , Mobile Interface , Problem

Product

SAP SuccessFactors Onboarding all versions