2588762 - Service Category Catalog is not Copied During Solution Profile Copy from Test to Production

SAP Knowledge Base Article - Public

2588762 - Service Category Catalog is not Copied During Solution Profile Copy from Test to Production

Symptom

During Solution Profile Copy from Test to Production, the Service Category Catalog is not Copied

Cause

This is an expected system behaviour

Resolution

  1. In your Source System, Go to work center Administrator
  2. Click on Service and Social
  3. Click on Service Categories under SLA Setup
  4. Click on the Catalog ID and Select View All
  5. Select Tab Catalog Structure and Export to Microsoft Excel and Download
  6. Save the file and Change the Extension of file from ".xls" to ".csv"
  7. In your Target System, Go back to Service Categories 
  8. Click on New : Catalog From File ; Select the File and Upload

Keywords

Service Category, Catalog, Service and Social , KBA , service category catalog , LOD-CRM-ADM , Administration UI , How To

Product

SAP Hybris Cloud for Customer all versions