SAP Knowledge Base Article - Public

2585560 - Block Sales Support Flag Prevents Emails Being Received From This Account

Symptom

You have flagged an Account with the Sales Block flag and now you're not receiving emails from this customer anymore.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Prerequisites: An Account XYZ (XYZ stands for an Account) has the Sales Block flag set; an email is sent from this Account XYZ to the C4C system while the flag is active on the account.

  1. Go to the Activities workcenter.
  2. Go to the Emails view.

Result: The email has not been received.

Cause

When a Sales Block is set for an Account then it applies for all Activities (including emails), as well as for Leads, Opportunities, Sales Quotes, Sales Orders and Tickets.

Resolution

This is the expected system behaviour. If you wish to receive emails from the Account XYZ then you have to remove the Sales Block flag.

Keywords

sales block, block sales support, emails, acivities , KBA , activities , sales block , emails , LOD-CRM-SC-EML , Email , LOD-CRM-ACC , Account , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions