2583070 - The Charts Facet is Not Available for Individual Customers

SAP Knowledge Base Article - Public

2583070 - The Charts Facet is Not Available for Individual Customers

Symptom

You are unable to find the Charts facet within the Individual Customers, although they are available for Accounts.

Environment

SAP CLOUD FOR CUSTOMER 1711 / 04

Reproducing the Issue

  1. Go to the Customers work center.
  2. Select the Individual Customers view.
  3. Open the Individual Customer ABC (ABC represents the ID of the individual Customer).
  4. The Charts facet will not be available, there is also no way to adapt it.

Cause

This Charts facet is not available for Individual Customers.

Resolution

This is the SAP Hybris Cloud for Customer expected behavior.

If you need this functionality urgently you may contact your implementation manager to
help with such request or approach directly the SAP Cloud Service Center (servicecenter@sap.com).
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

As an alternative option please raise an idea in the SAP Hybris Cloud for Customer 
Influencer portal: https://influence.sap.com/SAPCloudforCustomer

Keywords

C4C ;Charts ; Individual Customer , KBA , LOD-CRM-ACC , Account , How To

Product

SAP HYBRIS C4C 1802 ; SAP Hybris Cloud for Customer 1711