2581080 - Duplicated Picklist values are displaying in the BizX system

SAP Knowledge Base Article - Public

2581080 - Duplicated Picklist values are displaying in the BizX system

Symptom

When a field in the system can accept a PicklistID via the Import file or a Text value manually in the Interface this is resulting in multiples of the same picklist values being displayed in the Instance.

Environment

BizX Platform

Reproducing the Issue

Example of the issue: When updating Adhoc Reporting filters, if the system retrieves two different pieces of information (one Text value from the Interface and a PicklistID via the Import) The system display this as duplicated values in the filter section for Adhoc Reporting.

Cause

This issue arises for some picklist related fields in the system, if a text values is entered manually in the sytem and picklist IDs values are imported into the system, duplicates will appear in the user interface. The system is expecting just the Picklist ID.

Resolution

A solution for this issue is currently being worked on by the Engineering team and the current plan is to deliver this in 1805.

See Also

https://launchpad.support.sap.com/#/notes/2348141/E

Keywords

AdHoc Reports, duplicated filter , release 1805, picklist ID , Text values, import, system, field picklistID, text, manual , KBA , LOD-SF-PLT-RBP , Role Based Permissions , Problem

Product

SAP SuccessFactors HCM Suite all versions