SAP Knowledge Base Article - Public

2580694 - You are not Able to Add an Attachment via Products View

Symptom

You are not able to add an attachment via Products view in the Products work center because the add button is greyed out.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Products work center.
  2. Select the Products view.
  3. Edit any available Product.
  4. Go to the Attachments tab.

You will notice that the Add button is greyed out.

Cause

This is expected system behaviour

Resolution

  1. Go to the Products work center.
  2. Select the Products Administration view.
  3. Edit any available Product.
  4. Go to the Attachments tab.
  5. Click on Edit button or Add button.

Editing the Products of the system is done in the Product Administration. To add an Attachment to a Product find the product you want to edit in Product Administration and then add the Attachment there.

Keywords

Products, Add, Edit, Attachments , KBA , LOD-CRM-PM , C4C Product Management , How To

Product

SAP Cloud for Customer all versions