SAP Knowledge Base Article - Public

2580640 - The Sender's Email Address is Not Populated Within the Interactions E-mail Box of a Ticket

Symptom

You create a new interaction within a ticket, however the From field is empty, yet you would expect your email address to appear here.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Log into the system as a Service Agent.
  2. Go to the Service workcenter.
  3. Go to the Ticket view.
  4. Open a Ticket.
  5. Go to the Interactions tab.
  6. Click on Create email or Reply button.

Result : The From bar is empty, however you would expect this to be populated with your email address.

Cause

The defaulting population of the From address works if the Ticket is created through Email.

If the interaction is created manually, the From address is picked up according to the Service Organisation.

Resolution

Both the Service and Service organization should be checked in the Org Unit.

Then the system will pick the email ID from the Involved Parties.

Keywords

Ticket, Ticket Interactions, From address, Email sender. , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions