SAP Knowledge Base Article - Public

2574995 - Error is throwed when activating the New Home Page (v3)

Symptom

When trying to activate the new home page (v3) through Upgrade Center, it throws an error on the page asking to raise a support incident.

Environment

BizX Platform

Reproducing the Issue

1. Go to Upgrade Center on Admin Center

2. Choose New Home Page

3. Click upgrade now

Cause

If user get bellow error:

errorId=c37c1ade-9188-4438-bd54-36fb21aa9558, fingerprint=ffa2ec138248a837423968767eaf06ba835f59e7, timestamp=2017-11-28T11:08:12.670-0500, server=90pc4bcf78t, versionInfo=Release%3A%20b1708.1259405%0A%20%20%20%20%20%20Server%3A%2090pc4bcf78t%0A%20%20%20%20%20%20Timestamp%3A%202017-11-28T11%3A07%3A34.542-0500%0A%20%20%20%20%20%20Theme%20Id%3A%203y3s56dono%0A%20%20%20%20%20%20SAPUI5%20Version%3A%20%2Fui%2Fsapui5%2Fmain_1.46.4%2Fsap-ui-core-nojQuery.js

 It is probably because the instance Analytics section is wrongly set on provisioning.

Resolution

After reviewing Analytics section on provisioning and changing it accord, it will be possible to upgrade using the Upgrade Center feature inside the instance.

Keywords

error activate new home page , KBA , LOD-SF-PLT-HOM , Home Page , Problem

Product

SAP SuccessFactors HCM Core all versions