SAP Knowledge Base Article - Public

2573716 - Solution Profile ID Does not Appear in Service Control Center

Symptom

When accessing the Service Control Center to check the Solution Profile of a new requested tenant, the field Solution Profile ID is blank.

Environment

SAP Business ByDesign 1711 and higher

SAP Hybris Cloud For Customer 1711 and higher

Reproducing the Issue

  1. Access Service Control Center work center.
  2. Navigate to Systems view.
  3. Select any system line.
  4. In the Assigned Solution Profile field, there is no value for the solution profile.

Cause

The system only shows the Solution Profile ID assigned to the tenant in the tenant from which the user is acessing the Service Control Center.

Resolution

This is the expected system behavior.

For the other systems that are displayed in the list of the view, the Solution Profile ID is displayed as blank.

Keywords

KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer all versions