2572671 - Measures not showing on Workforce Analytics

SAP Knowledge Base Article - Public

2572671 - Measures not showing on Workforce Analytics

Symptom

When trying to access Workforce Analytics, no measure is displayed.

Environment

SuccessFactors Workforce Analytics

Reproducing the Issue

Access Workforce Analytics > No measure is displayed

2017-11-30_14-29-51.png

Cause

This might be related to permission issues.

Resolution

First, check if Measure and Dimension Permissions is turned on under Manage Workforce Analytics. To do so, go to Admin center > Manage workforce Analytics > Check if the Measure and Dimension Permissions is turned on.

2017-11-30_14-30-35.png

If yes, there are two possible solutions:

1.  Sync Permission Artifacts

1.1. Check if the RBP role of the user has permission to see the measures. Sometimes, the implementation is not finished and the measures are not being displayed correctly on RBP (even though the user has the Measures checkbox marked, there are no measures displaying on the box below).


2017-11-30_14-43-18.png

1.2. If the measures are not being displayed on RBP, please follow the steps on KBA 2356216 - How to populate the Measures and Dimensions of WFA in Successfactors RBP role

2. Switch off Measure and Dimension Permissions on Manage Workforce Analytics

2.1 Another possible solution is to switch off the Measure and Dimension Permissions. In this case, the user will need to have an analytics role that has permission to the measures assigned to him.

2017-11-30_15-14-50.png

After disabling the switch, log out of the system, clear the browser cache and log in again. The measures should be available after this process.

See Also

 2356216 - How to populate the Measures and Dimensions of WFA in Successfactors RBP role

Keywords

Measures Missing Not Being Displayed Showing WFA Workforce Analytics SuccessFactors , KBA , LOD-SF-WFA , Workforce Analytics & Planning , LOD-SF-WFA-ADM , Admin Tools , Problem

Product

SAP SuccessFactors Workforce Analytics all versions