SAP Knowledge Base Article - Public

2570956 - Service Orders Are Not Shown As A Reference In Invoice Volume Reports

Symptom

When using the invoice volume report, you are unable to find Service Orders, to assign it as a reference.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Customer Invoicing work center.
  2. Go to the Reports view.
  3. Go to the sub-view Lists.
  4. Choose the Invoice Volume report.

Service Orders, cannot be chosen as a reference.

Cause

It is the current system behavior and Service Orders cannot be used in Invoice volume reports.

Resolution

It is the standard system behavior.

Keywords

Invoice Volume, Service Orders , KBA , AP-CI-CI , Customer Invoice , Problem

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1802