SAP Knowledge Base Article - Public

2570414 - Legacy Report Distributor is not appearing on new Report Center UI

Symptom

  • Some users do not have access to the report distributor. When accessiong the "View Schedule" section on the "Report Center" the option to go to the "Report Distributor" is not appearing
  • RBP for WFA Functional Permissions is switched Off and the instance is using the old ORD Roles

Environment

SAP SuccessFactors Workforce Analytics

Cause

This is a permission issue not configured correctly. This is caused because the role on the analytics backend is not set correcty and does not have the report distributor set for the user's role.

Resolution

To solve this it is required to follow the steps below:

  1. Access the analytics "Admin" while editing a "Canvas Report"; (See screenshot 1 for reference)
  2. Check what role the user has on "User Maintenance"; (See screenshot 2 and 3 for reference)
  3. Return to the main admin page;
  4. Select the "Roles Maintenance"; (See screenshot 4 and 5 for reference)
  5. Edit the role and give permission to the report distributor.

2017-11-27_10-58-12.png

2017-11-27_10-59-51.png

2017-11-27_11-11-26.png

2017-11-27_11-15-34.png

See Also

2526174 - Report Distributor Functionalities in Report Center with Q3 2017 (1708) release

Keywords

Report distributor does not appear - Report Center, View Legacy Report Distributor option missing, ORD Roles Report Distributor , KBA , LOD-SF-ANA-RDT , Report Distributor , Problem

Product

SAP SuccessFactors Workforce Analytics all versions