SAP Knowledge Base Article - Public

2569269 - Talent Community Setup XML issue - RMK

Symptom

The Talent Community is setup with the use of an XML file. However, some Partners/Customers have reported that after setup of the TC through the XML in Command Center the configuration is not assumed.

Environment

SAP successFactors Recruiting Marketing (RMK)

Reproducing the Issue

  1. Navigate to the career site;
  2. Search for a job;
  3. Enter in the job's page;
  4. Click in a icon Job Alert or Email similar jobs to me to be notified about any related jobs through e-mail;
  5. The social options won't reflect the configured ones. In this example Facebook should appear and not Linkedin.

tc_limit_social.png

Cause

The XML file wasn't read by the site backend and consequently not applied.

Resolution

  1. Navigate to Command Center;
  2. Select Site > Reload Site.

See Also

Keywords

Talent Community, TC Setup XML, Recruiting Marketing, Apply Configuration, Apply Changes, Not Respected, Configuration not Applied , KBA , LOD-SF-RMK , Recruiting Marketing , LOD-SF-RMK-CSB , Career Site Builder , Problem

Product

SAP SuccessFactors Recruiting all versions