SAP Knowledge Base Article - Public

2569049 - Online Item Status report is showing training as incomplete after the item was completed

Symptom

When you run the Online Item Status, column "User Finished" is displaying the value "No".

However, when you check that user's Learning History, the item is completed, so why is the report saying the user didn't finish the training?

Environment

SuccessFactors LMS

Reproducing the Issue

1. Check the user Learning History and confirm the item was completed.

Items_Completed.png

Learning_History_Details.PNG

2. Go to the "Reports" tab and run the report Online Item Status for that same user and item.

3. Even if the user completed the item and it is listed in the Learning Plan, the report is saying the user didn't finish the training.

online_item_status_report.PNG

Cause

The user started the training but the completion status was recorded by an Admin before the user finished the training by himself/herself.

The item was completed, but the user never got the completion for the content, which is why the column 'User Finished' will display the value 'No'.

Resolution

In this report, 'User credit given' column can be used to identify if the item was completed for an user.

If you need to adjust the value for column 'User Finished', it will be necessary to delete the learning event using the 'Learning Event Editor' tool and record a new learning event.

Keywords

online item status, report, csv, training, incomplete, user finished, user credit given , KBA , LOD-SF-LMS , SuccessFactors Learning , LOD-SF-LMS-REP , Reporting Data , Problem

Product

SAP SuccessFactors Learning all versions