SAP Knowledge Base Article - Public

2568673 - Customer cannot Create Return to Supplier from Third Party Customer Return.

Symptom

Customer cannot create return to supplier for third party customer return.

Environment

ByD All versions

Reproducing the Issue

  1. Go to Purchase Orders and Request Work Center.
  2. Select Common Task: New Return to Supplier.
  3. Enter the Inbound delivery XXX (XXX stands for inbound delivery ID).
  4. System returns "No records found".

Cause

For return to supplier for third party we pick up inbound deliveries which needs to satisfy both of two below conditions.

 1. Processing type code should be customer return.

 2. The item external owned stock indicator should be true and the return follow up activity code should be return to supplier.

 In this case for confirmed customer return inbound delivery XXX. The external owned stock indicator is false and the return follow up activity code is Post to Own Stock. Thus, such inbound

delivery cannot be found in new return to supplier screen

Resolution

You need to cancel Customer Return Delivery XXX and create a correct customer return delivery notfication  with Follow-Up Activity = 'Return to Supplier' and

Externally-Owned Stock = True. There is the only way to solve the issue.

 

Keywords

Third Party customer return, Third Party return to supplier , KBA , AP-SLP , Site Logistics Processing , How To

Product

SAP Business ByDesign all versions