2568306 - LMS Data not showing in ORD (Online Report Designer)

SAP Knowledge Base Article - Public

2568306 - LMS Data not showing in ORD (Online Report Designer)

Symptom

Within the Online Report Designer you can report on all data available from the Adhoc query engine. This excludes Learning Management Data except for the Learning Activities item provided through the Adhoc Query engine. If the automatic setup fails for integrating LMS Data through provisioning, or if LMS is later added or integrated with BizX, Learning data will not be available to report on in Detailed Reporting.

Environment

  • SuccessFactors BizX
  • SuccessFactors Online Report Designer
  • SuccessFactors Learning Management System

Reproducing the Issue

Go to:

  1. Home -> Analytics -> Analytics
  2. Open "Detailed Reporting
  3. Find "Learning" and expand it (if not configured, it will not be there)

If you have Report Centre:

  1. Home -> Reporting
  2. Create New Canvas
  3. Add a List report component
  4. Edit Query -> Select "Detailed Reporting" as source
  5. Find "Learning" and expand it (if not configured, it will not be there)

Resolution

Analytics needs to be adjusted. Please contact Customer Support through the Launchpad (chat or incident) and quote the internal knowledge base article 2286695 to get this setup correctly.

Keywords

LMS, LMS in ORD, Learning Data, ORD Reports , KBA , LOD-SF-ANA-ORD , Online Report Designer , LOD-SF-LMS , SuccessFactors Learning , Problem

Product

SAP SuccessFactors Learning all versions ; SAP SuccessFactors Workforce Analytics all versions