SAP Knowledge Base Article - Public

2567527 - Integration Center- Multiple versions still running after schedule is stopped

Symptom

Integration center report still running after the schedule is stopped

Environment

  • Successfactors
  • Integration Center

Cause

The Integration Center Report schedule may not have been stopped correctly in Successfactors UI.

Resolution

    1. Access the Effected Integration Center Integration
    2. Navigate to the Scheduling page
    3. Clear the set schedule
    4. Click on the "Set Schedule" Button
    5. Save the integration center report

After Clearing the Schedule you can now delete the Integration if required.

If all steps have been carried out and the report is still running the Job will need to be cancelled in the backend, your Implementation partner can help with this.

Keywords

Integration Center, Schedule Integration, Scheduled report   , KBA , LOD-SF-INT-INC , Integration Center , LOD-SF-INT , SF Integrations - EC Payroll, Boomi/ HCI, API , Problem

Product

SAP SuccessFactors HCM Core 1708