2565216 - How To Avoid That Changing The Ticket Status to Customer Action Populates The Completion Date Field

SAP Knowledge Base Article - Public

2565216 - How To Avoid That Changing The Ticket Status to Customer Action Populates The Completion Date Field

Symptom

The status of a ticket is being changed to Customer Action and this populates the Completed Date field.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Create a new ticket and then change the status from Open to Customer Action.
  4. Result: the field Completion Date is being populated upon changing the Ticket status to Customer Action.

Cause

The Assignment Status in the Status Dictionary is set to Requestor Action for the status Customer Action.

Resolution

If you wish that the Completion Date is populated only when the status changes to eg Resolved, please map the status Customer Action to Processor Action:

  1. Go to the Business Configuration work center.
  2. Go to the relevant Implementation Project.
  3. Click Open Activity List.
  4. Find and open the Fine Tuning Activity Tickets for Customer Support.
  5. Open Maintain Status Dictionary Entries.
  6. Map the status Customer Action to Processor Action.
  7. Alternatively, an extension field for the Completion Date can be added in the Ticket Thing Inspector and then changed via PDI.

Keywords

ticket status, customer action, completion date , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP HYBRIS C4C CORE all versions ; SAP Hybris Cloud for Customer all versions