SAP Knowledge Base Article - Public

2563147 - How to Set IT Contact as Administrator

Symptom

How to Set IT Contact as Administrator

Environment

  • SAP Business By Design
  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service Control Center work center.
  2. On the Overview page, under Contact Details click the link for Active Contacts.
  3. Select the line with the IT Contact ABC (ABC represents the relevant IT contact's name).
  4. Check the column Administrator.

Result: The Administrator field is set as No.

Cause

The user's Access Rights are not correctly set up.
 

Resolution

  1. For Business By Design (ByD): Go to the Application and User Management Work Center.
  2. For Cloud for Customer (C4C): Go to the Administration work centre.
  3. Go to the Business User View.
  4. Search for the Business User ABC.
  5. Click the Edit button and select Access Rights.
  6. Go to the view Work Center and View Assignment facet.
  7. Edit the line for the work center Application and User Management (ByD) or Administrator (C4C).
  8. Mark the view Business Users and Incidents.
  9. Press Save.

You will see that IT Contact will be marked as Administrator in the contact details view.

Keywords

Set IT contact as Administrator. , KBA , 2563147 , administrator status set to yes , it contacts as administrator , set it contact as admisistrator , SRD-CC-CI-CCS , ByD Service Control Center , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions