2561963 - Main Contact Is Not Showing Correct Account Assignment

SAP Knowledge Base Article - Public

2561963 - Main Contact Is Not Showing Correct Account Assignment

Symptom

You have maintained the same contact person for several accounts, however in the contact quick view the contact does not display the corresponding account.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Prerequisites: You have maintained the same contact person as main contact for several accounts. Contact AAA (AAA representing the contact ID) is the main contact for account BBB, CCC and DDD (BBB representing the account ID).

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Search for the Account BBB.
  4. Hover over the Main Contact AAA.
  5. The contact quick view shows contact AAA associated with account BBB.

Contact.png

Cause

The Reverse Main option has been selected.

Resolution

A main contact person is usually only assigned to one account. In some situations, a contact person can be associated with several accounts. If the reverse main option has been selected, then the contact person will be associated with the selected account in every contact quick view.

  1. Go to the Customers work center.
  2. Go to the Contacts view.
  3. Search and open the contact AAA.
  4. Go to the Relationships facet.
  5. Select each relationship.
  6. In the Details section you can find the Reverse Main option.

 

Keywords

Contact, Account, Relationship, Account Assignment , KBA , account , account assignment , contact , relationship , reverse main , LOD-CRM-CON , Contact , How To

Product

SAP HYBRIS C4C CORE all versions ; SAP Hybris Cloud for Customer all versions