SAP Knowledge Base Article - Public

2558370 - The Fields Are Read-Only When Converting a Lead to an Account

Symptom

When converting an existing Lead to an Account, the fields on the conversion screen are Read-Only.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work centre.
  2. Go to the Leads view.
  3. Open any Lead.
  4. Select the Actions button.
  5. Select Convert to Account.
  6. Fields such as Account, Address, Phone, Web site are Read-Only.

Cause

It is currently the expected system behaviour that the fields on the conversion screen are Read-Only.

Resolution

After the Lead has been converted to a new Account, the Account details can then be edited as desired.

Keywords

Sales,  Leads, Account, Convert to Account, Read-Only, Edit, Address, Phone, web site, web-site, Website , KBA , sales , leads , account , convert to account , read-only , address , phone , website , LOD-CRM-LM , Lead Management , Product Enhancement

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1708