SAP Knowledge Base Article - Public

2555407 - Manage Support Access missing search tool

Symptom

  • We are not able to select users in Manage Support Access tool today.
  • Not able to find the user as UI is missing in the tool to select a user.
    Manage Support Access search.png

Environment

BizX Platform

Reproducing the Issue

  1.  Pre-requesite as per KBA  2088148 done
  2. Access Manage Support Access

  3. No fields where username, firstname, lastname is specified.
    Manage Support Access missing search.png

Cause

  • Data model has standard element reference ID without a corresponding standard element definition
  • For example we find standard-element-ref refid="custom13" in the Data model but there is no "standard-element id="custom13" defined

Resolution

  • This would need be fix by either adding a definition for it or removing it from the Data Model.
  • This is something a partner would usually do for you as it requires access to provisioning

Keywords

Data model, support access, search users, standard-element , KBA , LOD-SF-PLT-USR , User Management , Problem

Product

SAP SuccessFactors HCM Core 1708