SAP Knowledge Base Article - Public

2551816 - "The content you are importing is not supported in this version. Please delete the package" in SAP Analytics Cloud (BOC)

Symptom

"The content you are importing is not supported in this version. Please delete the package" when importing a .tgz file which you have exported using the Deployment option within SAP Analytics Cloud

Environment

  • SAP Analytics Cloud 2018.15

Reproducing the Issue

  1. Click the Menu icon - Deployment - Import
  2. Click the '+' icon to upload a .tgz file and follow the instructions
  3. Observe the error that is shown

Cause

SAP Analytics Cloud only supports .tgz files which are valid for two waves since the content was exported, So the content that you are trying to import is no longer supported for the latest wave. Eg. If you export a file from SAP Analytics Cloud Wave 12, it will only be valid up until Wave 14.

Resolution

SAP recommends importing any exported .tgz files within the valid timeframe of 2 waves, so that your content is always accessible and compatible with the latest version of SAP Analytics Cloud.

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, SAC, SAP BusinessObjects Cloud, Business Objects, SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , Problem

Product

SAP Analytics Cloud 1.0