SAP Knowledge Base Article - Public

2549174 - "Time to fill" showing blank data even candidates applied to the job requisition which is internally posted

Symptom

Time to fill column shows blank to some internally posted job requisitions when pulling an adhoc report

Environment

SuccessFactors Recruiting Management (RCM)

Reproducing the Issue

1. Go to Admin center > Manager recruiting Settings > Then set the Time to fill:

posting date.PNG

2. Try to pull a Recruiting v2 Adhoc report with 'Time to fill', 'Status' and 'Start Date' columns

3. You can see that the some Job requisitions is already on Filled status and has both Start and End date but the 'Time to fill' still shows as blank

Cause

The correct column that should be used on the adhoc report is 'Post Start Date' instead of 'Start date', then also use the 'Board ID' to verify if it's posted internally or externally. Then we've verified that the job requisitions were not posted internally and the candidates that applied to the job requisition were just forwarded.

Resolution

Since the job requisition is not posted internally and they've used 'Internal Posting start date' in the Manage Recruiting Settings > 'Time to fill', then it's an expected behavior that the 'Time to fill' values shows as blank.

See Also

2396584 - Time to fill not showing data on reports

Keywords

Time to fill, blank data, blank values, Start date, , KBA , LOD-SF-RCM-REP , Reporting & Analytics, Data Imports & Exports , Problem

Product

SAP SuccessFactors Recruiting 1608