SAP Knowledge Base Article - Public

2547555 - Notes Fields on Visitis is not Rich Text Enabled

Symptom

When you go inside a visit, you notice that the notes field is not rich text enabled, it does not have options to make text bold or italics, for example.

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Visits view.
  3. Open visit ID ABC (ABC represents the ID of the visit).
  4. On the Overview facet, see that the Notes field is not Rich Text enabled.

Cause

The Notes field is a standard field desinged to have plain text.

Resolution

This is the standard behavior of the system.
As an alternative, an extension field can be created with Type equal to Formatted Text.

If this is really needed, an idea can be posted on SAP Customer Influencer Site at: https://influence.sap.com/SAPCloudforCustomer.

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer all versions