Symptom
Error below is received when Job Requisition is created via Position Org Chart:
errorId=8d6423ca-eca6-479a-948c-df217d99685f, fingerprint=3380fa2dd82248698dcddda6688e2b6f92276d8e, timestamp=2017-10-08T12:18:26.098+0200, server=209PC12BCF72
Reproducing the Issue
- Log in to instance;
- Go to Company Info -> Position Org Chart
- Select a Position -> Create Job Requisition;
- Select Template and Create;
- Error Returned:
errorId=8d6423ca-eca6-479a-948c-df217d99685f, fingerprint=3380fa2dd82248698dcddda6688e2b6f92276d8e, timestamp=2017-10-08T12:18:26.098+0200, server=209PC12BCF72,
Cause
A field has been added or modified in the Job Requisition Template causing the system to not be synchronized and returning an error that could not identify the correct field id or type.
Resolution
Run OData API Metadata Refresh via Admin Center:
- Go to Admin Center.
- Company Settings -> OData API Metadata Refresh and Export;
- Select the option: "Refresh Metadata Cache"
This will trigger a job and once completed, Job Requisition can be created via Position Org Chart with no error.
Keywords
fingerprint=3380fa2dd82248698dcddda6688e2b6f92276d8e; 3380fa2dd82248698dcddda6688e2b6f92276d8e, fingerprint 3380fa2dd82248698dcddda6688e2b6f92276d8e; fingerprint; error; position org chart; Position Management , KBA , LOD-SF-RCM , Recruiting Management , LOD-SF-RCM-INT , Integrations & Intelligent Services , Problem