2543905 - How To Associate an Incoming Call With an Already Existing Ticket

SAP Knowledge Base Article - Public

2543905 - How To Associate an Incoming Call With an Already Existing Ticket

Symptom

How to associate an incoming call with an already existing ticket.

Cause

This is expected system behaviour.

Resolution

  1. Open ticket ABC from the Live Activity pane (ABC represents the name of the ticket ).
  2. Select the Activities facet.
  3. Click on the Actions icon.
  4. Select the Add Reference option.
  5. Select the relevant phone call activity created for the inbound call.
  6. Save your changes.

Keywords

KBA , SRD-FIN-ACR , Receivables , How To

Product

SAP HYBRIS C4C 1802 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711 ; SAP LE APPL.PLATFORM 1708 ; SAP LE APPL.PLATFORM 1711 ; SAP LE APPL.PLATFORM 1802