2543576 - Account is not Automatically Determined Based on Serail ID, While Creating a New Ticket

SAP Knowledge Base Article - Public

2543576 - Account is not Automatically Determined Based on Serail ID, While Creating a New Ticket

Symptom

An account is not automatically determined based on Serail Id, while creating a New Ticket.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on the New button to create a ticket.
  4. In the New Ticket screen enter the Serail ID ABC (where ABC is the active serial ID for account LMN).

You can see an account LMN is not automatically determined under customer field of a New Ticket screen.

Cause

You need to maintain the determination under the fine-tune activity for Customer Support Ticket.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view and click Open Activity List.
  3. Search for the Fine-Tune activity as Tickets for Customer Support and open it.
  4. Click on the hyperlink Maintain Involved Parties.
  5. Select the Party Role as Account and click on Maintain Determinations.
  6. You need to check/activate the determination rule i.e. Installed Base / Registered Product and then Save and Close the changes.

Now on creating New Ticket the Account will be automatically determine on entering the Serial Id.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP HYBRIS C4C CORE all versions ; SAP Hybris Cloud for Customer all versions