SAP Knowledge Base Article - Public

2542944 - Tokens not populating in Application Submit Page custom message

Symptom

  • Customer included a token when constructing a custom message in Application Submit Page. Tokens are not populating any values.

Environment

  • SuccessFactors Recruiting Management

Reproducing the Issue

  1. Admin Center >> Manage Recruiting Settings
  2. Application Submit Page – Internal/External Site >> Custom Message
  3. Include tokens in custom message (i.e. [[LOGO]], [[DATE]], [[CANDIDATE_FIRST_NAME]], etc.)

token_application_submit_page.png

Cause

  • This is an expected system behavior. Application Submit Page does not support the use of tokens.

Resolution

  • Inform the customer that the Application Submit Page does not support the use of tokens.
  • If customer would like to have the feature enabled in future versions, advise the customer to raise an enhancement request.

See Also

KBA 2090228 - How to submit enhancement requests for SAP SuccessFactors products

Keywords

  • Manage Recruiting Settings
  • Application Submit Page
  • Custom message
  • Token
, KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions