2541171 - Editing two questions in a row opens a blank unsaved question

SAP Knowledge Base Articles - public

2541171 - Editing two questions in a row opens a blank unsaved question


In the Legacy Question when editing a question, it works normally for the first question. Upon trying to edit a second one it appears as blank and unsaved in the title, even if it is the same question from before.


SuccessFactors Learning Management System (LMS)

Reproducing the Issue

  1. Go to Content->Questions
  2. Search for some question
  3. Edit it
  4. Return for the Search results
  5. Try editing the same question
  6. It will open as a blank unsaved question


For using the legacy feature of PQE it is mandatory to use Internet Explorer 7 or IE in compatibility mode, for both browser and document.


For Internet Explorer 11:

  1. Go to the Tools Menu (in the gear icon)
  2. Click in "Compatibility View Settings
  3. Add the base LMS instance URL name and click in Add
  4. Check the option "Use Microsoft compatibility view" and click in "Close"
  5. Press F12 to open the "Developer Tools"
  6. Set "Document Mode" to 7
  7. Set "User agent string" to "Internet Explorer 7"

See Also

2525846 - PQE Questions migration: export issue with localized TRUE/FALSE

2271776 - LMS Question Editor: How to Resolve Display Issues


Question, Edit, Blank, Unsaved, Internet Explorer 7, Compatibility Mode, PQE, Lock, Legacy, Developer Tools , KBA , LOD-SF-LMS-PQE , LMS Plateau Question Editor and Evaluation , Problem


SAP SuccessFactors HCM Core 1708