SAP Knowledge Base Article - Public

2535879 - No Fields Seen in Advance Filter Query of Contact

Symptom

While adding Contacts (to Opportunity) from the Value Help Option , no fields are seen for the selected Query

Reproducing the Issue

  1. Go to Sales Work Center
  2. Then to Opportunity View
  3. Open / Create an opportunity ABC , where ABC is any opportunity
  4. Add contact through Contact Facet of Opportunity (existing) , or,
  5. By Clicking on Primary Contact field on  New Opportunity
  6. Click on Value Help / F4 to search for Contacts
  7. Select required query and click on Advance Filter Icon
  8. No fields are seen under the selected Query

Cause

Contact General Information is not exposed because of which fields were not seen and also because of which other fields could not be added

Resolution

  1. Click on Adapt
  2. Then select Edit Master Layout
  3. Navigate to Contact Facet of Opportunity to add contacts
  4. Filter for Required Query and click on Advance Filter Icon
  5. Click on +  - > Add Items to Add New Section
  6. Click on Contact - General Information
  7. Basic Contact Fields will become visible
  8. Then using these fields other fields could be added through personalization/ Adaptation Mode

Opp_Con_Fil_1.png

 

Opp_Con_Fil_2.png

Keywords

KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708