SAP Knowledge Base Article - Public

2533330 - You Can't Create a Visit Route for Individual Customers

Symptom

You are creating a Visit Route, but you are not able to add individual customers to it.

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Routes view.
  3. Create a new route.
  4. Go to the Overview facet.
  5. In Proposed Visits pane, press Add.
  6. Individual customers are not available to be add to the route.

Cause

At the Individual Customer level, the system does not support the concept of visit frequency, visit by date, and the visit facet.

Currently, the system is only able to plan routes for Accounts, as route planning ties directly to the concept of planning around due/overdue accounts, and the subsequent visit frequency/visit by date associated with each account.

Resolution

This is the system expected behavior.

If you need to add individual customers to visit routes, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center (servicecenter@sap.com).

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://ideas.sap.com/SAPCloudforCustomer

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711