SAP Knowledge Base Article - Public

2529902 - Action Set as Irrelevant is grayed out on Ticket

Symptom

You are trying to mark a ticket as irrelevant , but you see the action Set as Irrelevant is grayed out.

Reproducing the Issue

  1. Go to Service workcenter.
  2. Go to Tickets view.
  3. Select the row with ticket id XYZ is missing (XYZ is the ID of the ticket which you want to mark irrelevant).
  4. Select the chevron.

You see that the action Set as Irrelevant is grayed out.

Cause

Set as Irrelevant action will be grayed out is because the ticket is in status Completed or internal mapping of users custom status is mapped to Completed .
When ticket is in completed status only status field is available for editing and no functional actions are available until ticket status goes to In Process

Resolution

This is an expected behavior in referece to system design

Keywords

KBA , set as irrelevant , service , ticket , status , completed , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP HYBRIS C4C CORE all versions