SAP Knowledge Base Article - Public

2529457 - Cannot Define a New Default Customer Role

Symptom

Customer Role is not defaulted based on the Business Configuration Settings

Reproducing the Issue

  1. Go to Customer WorkCenter
  2. Then to Account View
  3. Click on New to create New Account
  4. It is seen that the field ROLE is not defaulted as per Business configurations maintained

Cause

The field Role will be defaulted based on whether the new account is a customer or a prospect. This specification needs to be made in Prospect field. The prospect field could be added through adaption mode

Resolution

Kindly maintain the Prospect field through adaption/persoanlization mode and based on the value of this field and Business configurations settings, the Account type will be defaulted

Business Configuration can be maintained at:.

  1. Under Business Configuration work Center
  2. Implementatin Project View
  3. Open Accounts under All Activities
  4. Then navigate to Maintain Cusomer Roles
  5. Maintain the user specified roles

See Also

Account_Prospect_Role_Croped.pngAccount_Cropped.png

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708