Symptom
Customer Role is not defaulted based on the Business Configuration Settings
Reproducing the Issue
- Go to Customer WorkCenter
- Then to Account View
- Click on New to create New Account
- It is seen that the field ROLE is not defaulted as per Business configurations maintained
Cause
The field Role will be defaulted based on whether the new account is a customer or a prospect. This specification needs to be made in Prospect field. The prospect field could be added through adaption mode
Resolution
Kindly maintain the Prospect field through adaption/persoanlization mode and based on the value of this field and Business configurations settings, the Account type will be defaulted
Business Configuration can be maintained at:.
- Under Business Configuration work Center
- Implementatin Project View
- Open Accounts under All Activities
- Then navigate to Maintain Cusomer Roles
- Maintain the user specified roles
See Also
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708