SAP Knowledge Base Article - Public

2527607 - Users do not see the system emails from SAP Analytics Cloud (SAC)

Symptom

  • Users do not see the system emails (welcome) from SAP Analytics Cloud (SAC).
  • E-mail notifications sent from SAC arrive in your junk folder in your e-mail client (i.e. Outlook).

Environment

  • SAP Analytics Cloud (SAC)

Reproducing the Issue

  1. Logon to SAP Analytics Cloud with an administrator user ID.
  2. Create a new user. 
  3. Notice that the user does not get the activation e-mail.

Cause

  • The generated system emails are filtered by the users e-mail spam settings.
  • The generated system emails arrive with delay.

Resolution

  • The e-mail client (junk / spam) e-mail filter moves suspected spam to the junk / spam e-mail folder. Adjust the junk / spam e-mail filter settings to allow e-mails for SAP Analytics Cloud.
  • Mail from unverified domains will be routed to the junk folder. Check the domain settings in your e-mail client (i.e. Outlook).
  • Mail will be considered as junk sometimes while routing through central gateways. Check the e-mail server settings (i.e. Exchange server).
  • This should be checked by your IT department to confirm settings are correct and filtering is not occurring.
  • Make sure that the following domains are added in the allow list:  
    • *.hana.ondemand.com
    • *.sap.com
    • *.sap.corp
    • *.sapnetworkmail.com
    • *.eunotify.cloud.opentext.eu
    • *.notifications.sap.com

WORKAROUND (for the default SAP Analytics Cloud identity provider (IdP), i.e. https://cloudanalytics.accounts.ondemand.com):

  1. Log into SAP Analytics Cloud.
  2. Click the "Forgot password" link in the SAP Cloud ID logon screen.
  3. Enter the e-mail address used for logon.
  4. Follow the instructions of the received e-mail to set up a password.

Please note that the welcome email may arrive with a delay of up to two hours. SAP is working on expediting this.

See Also

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Product

SAP Analytics Cloud 1.0