SAP Knowledge Base Article - Public

2526535 - Custom fields are set to read-only after changing the status of the ticket to Completed

Symptom

Custom fields are set to read-only after changing the status of the ticket to Completed and there is no option to make it editable

Reproducing the Issue

  1. Go to the Service Work Center
  2. Navigate to the Tickets view
  3. Open any ticket with "Completed" Status
  4. Navigate to the Custom tab or custom field

Custom Fields are in Read-only and not possible to edit it

Cause

All standard and extension fields become read-only and only the status fields remains editable.

Any data entry can only be done when the Ticket is in status In process or Open.

Resolution

This is the expected system behavior

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711 ; SAP LE APPL.PLATFORM 1708 ; SAP LE APPL.PLATFORM 1711