2526339 - Customer Contact Name is not Being Replicated in Service Requests Created via E-Mail Channel

SAP Knowledge Base Article - Public

2526339 - Customer Contact Name is not Being Replicated in Service Requests Created via E-Mail Channel

Symptom

You created an e-mail ticket with an existing customer account that has contact name and e-mail maintained.

Customer name is being replicated in the ticket , but contact name is not.

 

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets view
  3. Open ticket XXX created via e-mail channel (XXX represents the ID of the ticket)

Result: Observe that customer name is maintained in section Customer, but contact name is not.
Expectation: Contact name should be replicated when maintained in customer account.

Cause

System is not correctly configured for automatical determination of customer contact.

Resolution

  1. Go to Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Go to Activity List of current project.
  4. Perform search for Tickets for Customer Support.
  5. Open Maintain Involved Parties.
  6. Set check box of contact field Contact of Account to Active.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708