SAP Knowledge Base Article - Public

2525733 - Account Details Not Reflecting In Ticket

Symptom

When you create a Ticket and then add the Account in the Ticket the details like email address, telephone number etc are not reflecting in the Ticket, even though the details are maintained in the Account.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view.
  3. Click New to create a new Ticket XYZ and enter an Account ABC.
  4. Fill all the other fields and Save.
  5. Open the new ticket XYZ.

Result: The Account details like email address, phone number etc are not showing in the Ticket XYZ.

Cause

The Account ABC has no details for the Contact maintained.

The contact details for Tickets are being pulled from Contact of the Account, not from the Account itself.

Resolution

Please maintain details for Contact of the Account ABC and it will visible in the Ticket XYZ.

Keywords

Tickets, Contact, Account, Email, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions