SAP Knowledge Base Article - Public

2525470 - "Action is not yet implemented" error in the Assessment Builder Menu Help (1708)

Symptom

When we select the Help from the Assessment Builder menu, we are getting an error message:  "Action is not yet implemented."

help_menu.PNG

Environment

  • SAP HCM Suite
  • Learning Management System (LMS)
  • Admin interface
  • Content > Assessments > Help

Reproducing the Issue

  1. in LMS admin, navigate to content > assessments
  2. search and open any quiz or exam
  3. click on the "MENU" at the top right corner
  4. Select Help
  5. Error: "Action is not yet implemented."

Cause

This is currently being investigated by our product engineers.

Resolution

Fix deployed with the 1711 release

Workaround:

1/ access the Help file by clicking on the questionmark icon on the top right corner of the Assessments search

search.png

2/ You will be redirected to the "adding Assessments" section of the Help file, and if you expand it, you can access the other sections:

assess_help.PNG

Keywords

SAP, SuccessFactors, LMS, Learning, assessment, 1708, Q3 2017, help files, help menu, LRN-21503, action is not yet implemented , KBA , LOD-SF-LMS , SuccessFactors Learning , LOD-SF-LMS-ASB , Assessment Builder , Bug Filed

Product

SAP SuccessFactors Learning 1705 ; SAP SuccessFactors Learning 1708 ; SAP SuccessFactors Learning 1711