2524536 - Password reset by admin not sending email notification to user

SAP Knowledge Base Article - Public

2524536 - Password reset by admin not sending email notification to user

Symptom

  • Email notification is not generated when Reset User Passwords were done via Admin center.

Environment

  • BizX Platform

Reproducing the Issue

  • Resetting a users password through Admin Center
  • User not receiving an email regarding password reset

Cause

  • Password Changed Notification is not turned off in Email Notification Templates Settings

Resolution

  • Go to Admin Center -> Company Settings -> Email Notification Templates Settings
  • Scroll down to "Password Changed Notification"
  • Please enable by clicking the checkbox

Password Notification.png

Keywords

  • Password Reset
  • Email Notification
  • Admin Center
, KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-PLT-NOT , Email Notifications , How To

Product

SAP SuccessFactors HCM Suite all versions